From pip


NOTES

Install BigDL-0.10.0.dev0

Install BigDL release via pip (we tested this on pip 9.0.1)

Remark:

pip install --upgrade pip
pip install BigDL==0.10.0.dev0     # for Python 2.7
pip3 install BigDL==0.10.0.dev0    # for Python 3.5 and Python 3.6